Home > O Error > I O Error On Device Sr0 Fedora

I O Error On Device Sr0 Fedora

Contents

I had the same issue until I burned another ISO image. These Aren't Roasted! P4man (duvel123) wrote on 2009-11-01: #55 I never had this problem from ubuntu 7.04 to 9.10. Iniciaba sesión con cualquier usuario y entre 5 y 15 minutos después la sesión se reiniciaba, teniendo que logar de nuevo usuario. news

I noticed there was some extra info there. tinak View Public Profile Find all posts by tinak #2 14th January 2010, 07:15 AM JEO Online Registered User Join Date: Jan 2006 Posts: 2,796 The buffer I/O Join Us! Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ get redirected here

Buffer I/o Error On Device Sr0 Redhat

Usually Mint installs a kernel with SMP support, which often needs some switching when installing over an aged hardware. Tuve que llevar el equipo a una tienda para que, al menos, me instalaran un XP para poder trabajar, no puedo permitirme estar sin ordenador. Chris Coulson (chrisccoulson) wrote on 2008-09-09: #6 Marlon, This could very well be a problem with the CD that you have burnt.

I can't figure this one out. I went to the Asus website and installed an updated firmware. Do you have any recommendations for software? Buffer I/o Error On Device Sr0 Logical Block 0 Redhat Could this be the CD drive on the pc that is loading the CD?

We Acted. Buffer I/o Error On Device Sr0 Centos Hope this helps. Check this thread: http://ubuntuforums.org/showthread.php?t=1157450 Harima Shinji (playingshinji-deactivatedaccount) wrote on 2009-05-13: #45 i'm getting this to in 9.04. But of course the **device** capabilities don't matter when the CD **media** is not in fact write-able; therefore, the attempt to write fails and an error is reported.

Equipo de Ubuntu-es Normas Documentación Inicie sesión o regístrese para comentar +1 0 -1 Vale, a ver.... Blk_update_request I/o Error Dev Sr0 The live cd now allows me to boot and has been working properly. Some of the 5 that don't play are marked "copy protected", some aren't. From dmesg after insertion: [ 334.700552] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK [ 334.700564] sr 3:0:0:0: [sr0] Sense Key : Medium Error [current] [ 334.700570] Info fld=0x0 [ 334.700572] sr 3:0:0:0:

Buffer I/o Error On Device Sr0 Centos

Fun fact: booting debian Lenny with the exact same hardware setup, everything works fine. http://forums.fedoraforum.org/showthread.php?t=238473 Tengo un disco duro formado por varias particiones: - Windows XP - Ubuntu 9.10 - Guadalinex 5.0 - Partición home común a ambos Linux El problema apareció de pronto, cuando al Buffer I/o Error On Device Sr0 Redhat Tried 3 drives on a HP dx6050 and a HP xw3100 (Pioneer DVR-111L, Samsung SM352, HL DT ST GWA 4164b), none of them can properly read any DVD I throw at Buffer I/o Error On Device, Logical Block it works. -> no more error when installing.

Kubuntu has been installed to this machine just fine, as has Linux Mint 7. navigate to this website Open Source Communities Subscriptions Downloads Support Cases Account Back Log In Register Red Hat Account Number: Account Details Newsletter and Contact Preferences User Management Account Maintenance My Profile Notifications Help Log The drive worked perfectly about a week or two ago. (I don't use my DVD drive very often, so I am uncertain whether this problem occurred before or after updating to Yes, this happens on different cdr-media. Buffer Io Error On Device Sda

No more error messages ! Fast burning can cause errors.. Thanks Changed in linux: status: New → Incomplete Roman Semenov (rsemenov) wrote on 2008-09-12: #7 Hi, I am experiencing the same issue, tried with Ubuntu 8.10 Alpha 5 (md5s are ok) http://upintheaether.com/o-error/i-o-error-on-device-sr1.php I used smooth alpha 4 a month ago and I had no problems.

Parece como si mi PC se negara a trabajar con Linux, ya os digo que es lo único que me da problemas. Kernel: Buffer I/o Error On Device Search this Thread 04-03-2009, 11:39 PM #1 SuperDude123 Member Registered: Nov 2008 Posts: 158 Rep: what does a buffer I/O error on device sr0 mean? I used the ISORecorder by downloading it from the links on ubuntu site and used the default speed settings (48 somthing).

Cyrille Lapersonne (cyrille-lapersonne-apy-info) wrote on 2008-11-13: #29 Many thanks to Zenit.

Somehow my libdvdcss got deleted - probably during an upgrade, but I can only guess. No siendo capaz de encontrar el problema, opté por reinstalar el sistema. Matthias Jordan (matthiasjordan) wrote on 2009-09-20: #53 @T-Bone: Yes. Buffer Io Error On Device Dm-0 I can confirm that this bug does not happen at alpha 4 with the kernel 2.6.26.

These Aren't Roasted! The only way that worked for me for installing Ubuntu was a USB stick configured using unetbootin. My computer at work (also karmic koala) can not read it and gets those messages. [ 4287.768724] Buffer I/O error on device sr0, logical block 0 [ 4287.775575] sr 4:0:0:0: [sr0] http://upintheaether.com/o-error/i-o-error-on-device-dm.php Todas me dan el error que comento.

Burning the exact same image file to disk with cdrecord on linux ( I didn't redownload) I didn't have a problem. i've tried four discs so far, an official Ubuntu 8.04 cd that i ordered from shipit, my burned 9.04 that i installed from, Transformers Pal2, and my StarCraft cd. I built this computer one month ago to make the switch from Windows to Ubuntu, but no luck so far. It will either prove it is the CD or some other problem with the computer itself.

Or maybe the problem is in the userspace updates that happened in Rawhide at about the same time. Most of the answers are the standard reburn the cd/dvd/whatever and try again. I thought that was for the CD was a bit scratched but that wasn't the reason (excuse my english) As I say at the end of my post (nobody answered ! UBUNTU rocks even though this small tiny problems ;) Gerard (gerard78) wrote on 2009-11-15: #59 Hi I burned several ISOs from last year when I started U/Kubuntu 8.04, 8.10 and 9.04

nigelc View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by nigelc View Blog 04-06-2009, 08:39 AM #9 SuperDude123 Member Registered: Nov 2008 Windows XP, I've tried bruning it with InfraRecorder and Burn my Files on 1x but even though i click 1x the programs seem to ignore that and write at like 2.4x-4x Last Jump to page: Results 1 to 10 of 48 Thread: Buffer I/O error on device sr0, logical block Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Estoy vencido....

Sense: L-EC uncorrectable error [ 1080.679017] end_request: I/O error, dev sr0, sector 1409328 [ 1080.679024] Buffer I/O error on device sr0, logical block 352332 [ 1085.747930] sr 5:0:0:0: [sr0] Unhandled sense See original description Tags: linux-2.6.27 Edit Tag help Marlon Cisternas Milla (mcisternas-deactivatedaccount) wrote on 2008-09-05: #1 lshw.txt Edit (14.0 KiB, text/plain) Marlon Cisternas Milla (mcisternas-deactivatedaccount) wrote on 2008-09-05: #2 Error buffer.JPG