Home > O Error > I O Error Dev Sr0 Ubuntu Install

I O Error Dev Sr0 Ubuntu Install

Contents

If you are unable to change the version, please add a comment here and someone will do it for you. The error I'm getting is: 126.083412: end_request: I/O error, dev sr0 sector 1431176 126.08467: Buffer I/O error on device sr0, logical block 178897 I've also burned through 5 cd's with the Totem failed completely. How would I do that? http://upintheaether.com/o-error/i-o-error-ubuntu-install.php

Burned DVD-R and it worked fine.Which rather points the blame at the media/software/hardware/user not the ISO itself. I have checked the label of the cd created it is correct. RegardsFrank Offline #24 2015-11-23 10:27:12 Lone_Wolf Member From: Netherlands, Europe Registered: 2005-10-04 Posts: 4,495 Re: Installation problems: I/O erro: dev sr0 Did you use TAO or SAO burning ?https://bbs.archlinux.org/viewtopic.php … 0#p1580530 When I used wodim on the same computer and drive, I was able to burn a usable disk. https://ubuntuforums.org/showthread.php?t=968194

Blk_update_request Io Error

The Ubuntu version installed is 9.04, the kernel being Linux version 2.6.28-14-generic ([email protected]) (gcc version 4.3.3 (Ubuntu 4.3.3-5ubuntu4) ) #47-Ubuntu SMP Sat Jul 25 01:19:55 UTC 2009 The system is a Sense: Logical block address out of range [ 4149.759145] end_request: I/O error, dev sr0, sector 64 [ 4149.759151] isofs_fill_super: bread failed, dev=sr0, iso_blknum=16, block=16 This also, actually. It's during boot that the problem arises, and it's always the same sector that's listed. It's time to fix it.

So IMO it's largely "cosmetic". If you've just installed Ubuntu this probably happened when it wanted you to take the disc out and close the cd tray (if there is one) then hit Enter to finish This is a new install with a SATA HD. Blk_update_request I/o Error Dev Fd0 The time now is 08:44 PM.

PS - I'd advise you not to use wubi. http://cdburnerxp.se/pages/screenshots/burnoptions.png Nero 8 (WinXP/Asus Z91E/Toshiba burner) burned a CD that did not produce linux kernel errors and that passed readom's tests (Bug 571074, Comment 3). T. http://askubuntu.com/questions/157092/i-cant-install-ubuntu-12-04-on-my-desktop Downloaded and burned using Linux.

FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum Blk_update_request I/o Error Dev Fd0 Sector 0 I followed that with a manual partition installation and got the normal notifications. There are a few problems like no hibernation and slower disk rates, etc. Last edited by chorlton (2015-04-07 21:34:09) Offline #8 2015-04-07 23:00:34 arco Member Registered: 2015-04-07 Posts: 1 Re: Installation problems: I/O erro: dev sr0 I also had this I/O error yesterday.

End_request I/o Error Dev Sr0 Sector

I repeat the burning in DAO mode using Nero (as Brasero don't allow me to change it) and after, when loading It happened the same like the CD-RW burned in TAO https://bugzilla.redhat.com/show_bug.cgi?id=504892 Same thing.Went to my old machine running Linux. Blk_update_request Io Error My assumption is that I am not the only one who has tried to burn a disk using Windows -- most desktop and laptop Linux machines are born-again Windows boxes. Blk_update_request I/o Error Ubuntu Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ

I wish to press it, but I'm not sure what will happen if I do. (Gune | Titan A.E.) Offline #10 2015-04-08 07:33:35 r3b3l Member Registered: 2015-04-07 Posts: 3 Re: Installation http://upintheaether.com/o-error/i-o-error-dev-sr0-ubuntu.php Description is identical to ginalfa's - I had a CD which was mounting correctly (it had the 9.10 image on it :D ), then I overwritten it using Brasero (which is I also tested from a USB key, didn't get the errors. This issue didn't occours in 8.04, 8.10 and 9.04. Blk_update_request I/o Error Dev Sda Sector

I need to get the information out. Steve Langasek (vorlon) wrote on 2010-10-08: #42 Documented at . I've seen this long enough to know it's simply inconsistent. http://upintheaether.com/o-error/i-o-error-fd0-ubuntu.php Last edited by ewaller (2015-04-14 16:53:20) Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael FaradayYou assume people are rational and influenced

Peter (darkcentrino) wrote on 2008-11-09: #23 Hi, i using nero 7 on Windows und i burned the iso not on a CD, but on a DVD. Blk_update_request I/o Error Dev Sdb Sector 0 [email protected] View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by [email protected] View Blog 11-30-2010, 03:55 PM #5 stress_junkie Senior Member Registered: Dec Charlie Kravetz (charlie-tca) wrote on 2010-04-19: Re: end_request: I/O error rebooting at end of install Lucid #19 This is still happening testing the pre-RC images on a 386 system.

It no longer fills the screen.

Sense: No seek complete [216763.733982] end_request: I/O error, dev sr0, sector 1024 [216763.734012] Buffer I/O error on device sr0, logical block 128 [216774.442340] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK [216774.442345] sr If not possibly your download is corrupted and you need to redownload. end_request: I/O error, dev sr0, sector 216176 Buffer I/O error on device sr0, logical block 54044 The following is an excerpt from kern.log: Nov 2 07:15:00 Melchior kernel: [ 27.942989] sr Blk_update_request I/o Error Vmware Steps to Reproduce: 1.

Peter (darkcentrino) wrote on 2008-11-09: #19 Hi, i have this error, too. With a little help from the wiki I actually installed that thing again and now DVDs play. But for me it was sector 1227352My steps were as follows:1. click site T-Bone (varenet) on 2009-09-29 Changed in linux (Ubuntu): status: Incomplete → Confirmed assignee: nobody → Ubuntu Kernel Storage Team (ubuntu-kernel-storage) akirasan (akirasan21h) wrote on 2009-10-30: #54 Hi, I have upgraded to

See full activity log To post a comment you must log in. Media always burns fine, and I have no problems mounting the burnt cd-media in 8.04 and copying all the content. I followed it with an "auto-resize" and had the same behavior. Drive in question is read-only.

Colin Watson (cjwatson) wrote on 2010-04-27: #27 I've opened a release notes task for this, as we're not going to be able to make any sufficiently reliable improvements at this point The hash sums are ok. Snahrck (hansenclever) wrote on 2009-07-08: #49 I'm having, the same issue using a USB flash drive. Lenny's kernel doesn't seem to use libata for optical drives (devices show as /dev/hd*).

There is no change in that. I rebooted to see if that would fix it but now i don't even get the I/O errors in the log and it doesn't mount which i find odd, however it David Tombs (dgtombs) wrote on 2010-07-11: #74 Chris: please file a new report with "ubuntu-bug linux". reh4c (gene-hoffler) wrote on 2008-09-22: #11 I have received the below error message during boot up for all Intrepid alpha releases thus far (1-6): "Buffer I/O error on device sr0, logical

Third: I made a new CD but I burned it at 4X. Search this Thread 11-29-2010, 06:03 PM #1 [email protected] Member Registered: Jun 2006 Location: /dev/null Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel Posts: 539 Blog Entries: 7 Rep: end_request: I/O By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. So, I don't thing this is media or drive related.

Report a bug This report contains Public information Edit Everyone can see this information.