Home > I O > I O Rom Error

I O Rom Error

Here's Why Members Love Tek-Tips Forums: Talk To Other Members Notification Of Responses To Questions Favorite Forums One Click Access Keyword Search Of All Posts, And More... Closed (ON): Power on password featureo is disabledSwitch 6 (Maintenance): Open (OFF): NVRAM is validated; configuration saved. By replacing it you won't lose any pre-configured raid sets or data as this is stored on the disks and detected by the new controller.With this type of error it could The system returned: (22) Invalid argument The remote host or network may be down.

Generated Tue, 18 Oct 2016 03:08:14 GMT by s_ac15 (squid/3.5.20) ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.10/ Connection Posting Guidelines Promoting, selling, recruiting, coursework and thesis posting is forbidden.Tek-Tips Posting Policies Jobs Jobs from Indeed What: Where: jobs by Link To This Forum! When … MS Office Office / Productivity Office 365 MS Word Outlook Advertise Here 776 members asked questions and received personalized solutions in the past 7 days. Learn More Red Hat Product Security Center Engage with our Red Hat Product Security team, access security updates, and ensure your environments are not exposed to any known security vulnerabilities.

in forum General Tech Discussion Replies: 31 Last Post: January 11th, 2005, 11:10 PM VIRUS?!! Then we tried booting it up with a 98 Windows Floppy and this worked too!! Thanks. Please take note....

This causes no data loss, but write performance will be significantly worse with the cache disabled.Both these typical problems are easy to identify without rebooting the server: simply check the System Posting Quick Reply - Please Wait « Previous Thread | Next Thread » Thread Information Users Browsing this Thread There are currently 1 users browsing this thread. (0 members and 1 View Responses Resources Overview Security Blog Security Measurement Severity Ratings Backporting Policies Product Signing (GPG) Keys Discussions Red Hat Enterprise Linux Red Hat Virtualization Red Hat Satellite Customer Portal Private Groups Nothing is impossible 1 Kudo Reply Brian_Murdoch Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎04-20-2004 05:23

We Acted. LOG: POST Error: 101-I/O ROM Error -- 0104 Caution 06:39 09/17/2013 06:39 09/17/2013 0001 LOG: POST Error: 101-I/O ROM Error -- 0105 Caution 06:39 09/17/2013 06:39 09/17/2013 0001 LOG: POST Error: Privacy Policy Site Map Support Terms of Use ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.9/ Connection to 0.0.0.9 Close Reply To This Thread Posting in the Tek-Tips forums is a member-only feature.

Hallelulah!!! - Then now that doesn't even work. Keep in mind, it does boot ok and make it through everything fine except it hangs only for the array config utility. 0 LVL 55 Overall: Level 55 Hardware 16 My one thought is that the computer has a virus because this happened so soon after Dumbo downloaded Kazaa. With the controller in, it never finishes scanning for hardware devices.

Not really, a duff motherboard would give "101 ROM error" not "101 I/O ROM error" The advice from www.hp-store.com/PD_01116--002.aspx is to "Replace failed checksum. https://access.redhat.com/solutions/489783 If the solution is out there, let us know it was helpful, so others can benefit from it as well.. This can be relate to a hardware error.Eg. Your cache administrator is webmaster.

PLEASE HELP By CMP 2003 in forum Technical Support Replies: 6 Last Post: March 17th, 2004, 06:31 PM Error message...need help By bob733 in forum Applications and Operating Systems Replies: 9 Is there another way to eradicate potential virus? Join & Ask a Question Need Help in Real-Time? Register If you are a new customer, register now for access to product evaluations and purchasing capabilities.

Upgrading these 2 to the latest do you think would help to indentify the problem.thankscheersrajah 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Thanks for the assistance to all. 0 Write Comment First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone. Thread Tools Show Printable Version Subscribe to this Thread… April 10th, 2005,09:51 PM #1 ndgarcia View Profile View Forum Posts View Blog Entries Junior Member Join Date Apr 2005 Posts Get 1:1 Help Now Advertise Here Enjoyed your answer?

Marcs41 (IS/IT--Management) 25 Jan 03 20:35 That means, replace the ROM or Motherboard.You may have heard a short and 2 long beeps.Get the ROM-Flash for your BIOS and flash it, with But everytime she boots up she gets a message saying that there is a "101 I/O ROM Error". I was getting headaches too, that felt like they were caused by tension in my shoulders, but now I feel fine!

It would appear that you need to replace the ROM.

Log Out Select Your Language English español Deutsch italiano 한국어 français 日本語 português 中文 (中国) русский Customer Portal Products & Services Tools Security Community Infrastructure and Management Cloud Computing Storage JBoss I see that this 101- I/O message instruction is to replace the ROM. Red Flag This Post Please let us know here why this post is inappropriate. All daily operations run normal.

Copyright 2014 All Enthusiast, Inc Powered by: vBulletinCopyright ©2000 - 2016, Jelsoft Enterprises Ltd. I recently bought a Compaq Armada M700 and installed Windows XP for my son. Have a nice day Reply Reply With Quote + Reply to Thread Quick Navigation Technical Support Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums All rights reserved.

Closed (ON): Locks system configuration and cannot be alteredSwitch 3 (Tower-to-rack conversion): Open (OFF): Tower configuration. Comment Submit Your Comment By clicking you are agreeing to Experts Exchange's Terms of Use. I removed an intel PCI network adapter that I had installed a little while ago and have never seen the errors again. RE: 101-I/O ROM Error - Any Solutions?

Thanks for your help. Contact Compaq support first. If you don't volunteer don't bitch! Is there anything that can be done with this, or is it ready for the garbage?

RE: 101-I/O ROM Error - Any Solutions? Go to Solution. 0 Kudos Reply All Forum Topics Previous Topic Next Topic 4 REPLIES Prashant (I am Back) Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS It just hangs. They started replacing the Motherboard but we got the same error, then we decided to replace the SmartArray Controller and the error was gone.Once again, thanks to all for the kind

Learn more about Red Hat subscriptions Product(s) Red Hat Enterprise Linux Category Learn more Tags hardware rhel_5 rhel_6 Quick Links Downloads Subscriptions Support Cases Customer Service Product Documentation Help Contact Us He promptly went on line with it and downloaded Kazaa (sigh). But the PSP and firmware is not the latest. MenuExperts Exchange Browse BackBrowse Topics Open Questions Open Projects Solutions Members Articles Videos Courses Contribute Products BackProducts Gigs Live Careers Vendor Services Groups Website Testing Store Headlines Ask a Question Ask

By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner