Home > I O Error > I/o Error Sr0

I/o Error Sr0

Offline #16 2015-04-14 08:03:50 satanselbow Member Registered: 2011-06-15 Posts: 534 Re: Installation problems: I/O erro: dev sr0 ewaller wrote:Looks like a Windows bug. Therefore it's not easy to predict or to list the reasons. Offline #14 2015-04-13 19:52:17 Head_on_a_Stick Member From: Asteroid B-612 Registered: 2014-02-20 Posts: 3,975 Website Re: Installation problems: I/O erro: dev sr0 juego wrote:Having the same error. all_generic_ide did not help me.

CD/DVD or Blueray? Kernel Bug Tracker – Bug5722 Buffer I/O error on device sr0, logical block 1 Last modified: 2006-05-03 07:38:08 UTC Home | New | Browse | Search | [?] | Reports | I have noticed that the errors also occur with factory printed cds, but also here the contents can be copied over at full speed once the drive settles: Nov 10 18:07:39 Ignore error? check that

O() I emailed Nero and LG to discard that soft/hardware would be the reason of the problem. Sense: No seek complete [216774.442352] end_request: I/O error, dev sr0, sector 1024 [216774.442380] Buffer I/O error on device sr0, logical block 128 [216786.250567] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK [216786.250574] sr If you would like to refer to this comment somewhere else in this project, copy and paste the following link: Steven Shiau - 2016-07-24 Yes, I believe it's CD reader hardware Finally I checked the md5sum and everything seems to be ok.

Perhaps it will work. Adv Reply December 2nd, 2008 #2 __Ryan__ View Profile View Forum Posts Private Message Visit Homepage Gee! I find it higly unlikely that both drives are defective and that 8 cd's fail. Gerard (gerard78) wrote on 2009-11-15: #60 I forget: CD-RW drive with brasero didn't allow me to reduce speed from 24 to 16x and when I used DVD drive allowed me in

I took the DVD device back to the store, got a store credit, and bought the most expensive one I could find as a replacement. At least you have isolated the problem from that possibility. reh4c (gene-hoffler) wrote on 2008-10-04: #12 Intrepid x86_64 beta boots up without getting the previous identified error. I recall in one of the posts that you said it is easier if you can see a shot of the screen, so I am posting an image of the screen

Open Source Communities Subscriptions Downloads Support Cases Account Back Log In Register Red Hat Account Number: Account Details Newsletter and Contact Preferences User Management Account Maintenance My Profile Notifications Help Log It means bad dvd.. Help? This time I tried adding -dao option to wodim, and guess what, now the cds boot fine and give me no errors during mount.

I said before that all the hashes checked, and the disk verified as good against the ISO. Should it be tagged differently? Machine is a Toshiba Portege M100 with 512M RAM. It took me ages and a stack of DVD and CD coasters to install Ubuntu in the first place, because my system didn't finish the install process regardless of the medium

Sense: Unrecovered read error Jul 8 16:21:48 localhost kernel: sr 2:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 80 00 00 02 00 Jul 8 16:21:48 localhost kernel: Buffer I/O Adv Reply December 2nd, 2008 #7 __Ryan__ View Profile View Forum Posts Private Message Visit Homepage Gee! You'll need to do this for the install and the live view. Formatted the drive, burnt a fresh SimplyMEPIS (latest version off their website) disk and a fresh Ubuntu (9.04) disk to see which they preferred (both onto DVD-RW, and then onto CD-R).

Top TrevorH Forum Moderator Posts: 16863 Joined: 2009/09/24 10:40:56 Location: Brighton, UK Re: buffer i/o error on device sr0 Quote Postby TrevorH » 2011/10/16 01:39:29 Yep, your second disk is dead The CD does eventually get mounted, but it takes a while. All Rights Reserved. I repeat the burning in DAO mode using Nero (as Brasero don't allow me to change it) and after, when loading It happened the same like the CD-RW burned in TAO

Again, there's no DAO: on SAO (Session-at-Once, the default) and TAO (Track-at-Once) - I use the default. Marlon Cisternas Milla (mcisternas-deactivatedaccount) wrote on 2008-09-08: #5 Hi Leann Thank you for your interest for this bug. Ethan Bissett (draimus-deactivatedaccount) wrote on 2008-10-31: #16 dbus error Edit (15.1 KiB, image/png) I am also getting this on 8.10 Live CD (release version).

Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

All DVDs and CDs turned out okay in a different machine, though. I know theres nothing wrong with the HDD or the CD/DVD Drive as i can install LinuxMint (which i had some issues with hardware and decided i preferred Ubuntu) no problems I use defaults, except again I slow the burning process down (usually to 16x or 12x). For the second, many CD will have a boot option for that (it may say something like "verify integrity" instead of mentioning MD5).

This seems strange to me. Now try run it from the CD. I started VLC with -vv to find a cute README at the top that said that there is no decss library installed. Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.

Changed in linux: status: New → Fix Released Olivier Prieur (mumbly) wrote on 2009-01-04: #32 [SOLVED] At the boot prompt, just after the language choice, press F6 and simply add this I tried 3 times using three CD-R (Verbatim 700MB). You must not work with the public much. -- Trilby----How to Ask Questions the Smart Way Offline #13 2015-04-13 19:32:55 juego Member Registered: 2015-04-13 Posts: 39 Website Re: Installation problems: I/O Sense: No seek complete [216798.653144] end_request: I/O error, dev sr0, sector 0 [216798.653172] Buffer I/O error on device sr0, logical block 0 [260106.014496] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK [260106.014503] sr

Sorry--I didn't know what to expect or focus on. [I quoted below from my first post.] I made a new CD this time using ISO of clonezilla-live-20140915-trusty-amd64. done. Comment on this change (optional) Email me about changes to this bug report linux (Ubuntu) Edit Fix Released Undecided Unassigned Edit You need to log in to change this bug's error: /dev/sdb: No medium found error: /dev/sdb: No medium found [ 10.004186] blk_update_request: I/O erro, dev sr0, sector 1226752 [ 15.950463] blk_update_request: I/O erro, dev sr0, sector 1226752 [ 15.950553] Buffer

Same error. The hash sums are ok. I see two source of errors: The burner (Windows burner) or the software itselft.