Home > Http Error > Http Error 400 Bad Request On Blackberry Browser

Http Error 400 Bad Request On Blackberry Browser

also when i get the error trying and view details it tells me: "ERROR the requested URL could not be retrieved while trying to retrieve the URL. Reply Sanne says: May 12, 2014 at 12:33 pm Worked like a charm, thanks! If not, at least I know how to quickly fix it. Any other suggestions? http://upintheaether.com/http-error/http-error-400-bad-request-blackberry-browser.php

We do not use a proxy server to connect to the web so that is not the issue. Thanks! Reply

pinaklonkar CrackBerry Newbie Posts 5 Posts Global Posts 68 Global Posts 05-20-10,09:55 AM #14 My BlackBerry Storm 2 9550 did the same until I changed the browser Reply brian says: March 23, 2016 at 3:57 am So websites work for me until I log in. http://support.blackberry.com/kb/articleDetail?articleNumber=000005328

One of my IT guys tried calling t-support, but they tried to hit us up for an $800 contract- I work for the world's cheapest bank, but that's for another post. Reply Timour Rashed says: July 19, 2014 at 2:17 am Thanks for commenting Charles, glad it worked out for you. LinkBack Thread Tools 01-03-2005, 11:18 PM #1 (permalink) mbn Thumbs Must Hurt Join Date: Dec 2004 Location: NYC Model: 7100 Carrier: at&t Posts: 65 Post Thanks: 0 Thanked 0 I'm using 7290.

All Rights Reserved About Us Contact Us Sitemap | Affiliate Disclosure Site Rules Privacy Statement Terms of Service | Top Skip navigationDoIT Help Desk Knowledgebase Contact UsMyUWDoITDirectoryDoIT Help DeskTop DocumentsNewest DocumentsWork Apparently, there is no cookies connected to page which doesn't work. The tech guy changed a setting based on this discussion - so, he increased the size of the limit in my virtual server. Thank you very much!

Reply TheTerror says: September 16, 2014 at 12:14 pm Thank you! Appreciate your help. Ohhhhhhhhhhh .. Join Date Mar 2006 Posts 10,420 Re: Fix: HTTP 400 - Bad Request This also happens on a BIS.

Anybody know? Reply Timour Rashed says: February 22, 2014 at 12:05 pm Glad to hear that. Occam's Razor nearly always applies when troubleshooting technology issues!New to the Community? Your welcome and thanks for taking the time to read the post.

Same issue? http://forums.crackberry.com/blackberry-curve-83xx-f52/http-error-400-bad-request-50484/ Click Clear History, and then click Clear for Content Cache, Pushed Content, and Cookie Cache. oddly enough it will browse without a problem to the vodafone site !!! Thanks!

One of my IT guys tried calling t-support, but they tried to hit us up for an $800 contract- I work for the world's cheapest bank, but that's for another post. More about the author Privacy statement  © 2016 Microsoft. Is this something account specific? To create a new proxy string, double-click Proxy String.

If it did, I'll post back here with what they did. Reply BUHANDLE says: February 22, 2016 at 2:11 am http://www.ragalahari.com/actress comment box is not showing, i cannot put any comments please help, thank you. It worked for me. check my blog There were 123 AOL cookies stored!

inside custom componentBlackBerry® OS Smartphones Reply Topic Options Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page Very easy to follow all of your instructions, especially with your illustrations. Here's a handy site that outlines it in more detail: http://www.checkupdown.com/status/E400.html I was receiving this same error on my 7290 after upgrading it to OS 4.0, and trying to use the

Anyone have any ideas or similar problems?

If you haven't tried accessing the blog on the Knownhost.com hosting on a different laptop/desktop/smart phone, it's worth a shot to see if the same thing happens or not. Thanks for sharing Reply Mike says: February 14, 2015 at 9:22 am I thought it was a server problem… googled… found this… tried… and worked! Reply

EMR1 CrackBerry Newbie Posts 2 Posts Global Posts 4 Global Posts 03-12-10,07:54 AM #13 I just switched to my BES yesterday and couldnt see my web cameras Reply amazinglygraceless Retired Mod Posts 25,877 Posts Global Posts 25,878 Global Posts PIN PIN:ky Tuscadero 07-12-08,12:58 AM #6 Edit: my bad The error I get is a 503 Last

Click View/Update Proxy Mappings. Go buy another BB! Only problem was that this weird-ass box that comes up on the left of your page inviting me into social media sites - it covers half the text (in Chrome). http://upintheaether.com/http-error/http-error-400-blackberry-browser.php I do not get the error message in every attempt to reach a web site.

Would love to know if you have any other ideas. Reply With Quote 07-12-2006,01:38 PM #2 EricaJ1073 PINStacked! WAP browsing (Cingular browser) worked fine, and browsing to internal sites via Blackberry browser worked fine. From the list of properties, select Proxy.

I recommend you start a new thread over in the proper section for your device: http://supportforums.blackberry.com/t5/BlackBerry-Classic/bd-p/BlackBerryClassic#nobanner And also be aware of what this site is, and isn't...especially in regards to your Much appreciated. Reply Tammy says: January 8, 2015 at 3:38 am Great tutorial except I'm clueless as to how to identify the cookie I need to delete. Select the HTTP tab.

This is exactly what it is saying.. " HTTP Error 400: Bad Request The server coud not undersand the page request, or was unable to process it for some reason. Required fields are marked *Comment Name * Email * Website Time limit is exhausted. The BB Browser can appear to websites as several different things...that setting is, from within the Browser App, ( > Options > Browser Configuration > Browser Identification).