Home > Http Error > Http Error 400 Bad Request Blackberry Browser

Http Error 400 Bad Request Blackberry Browser

But IE on the same computer works fine... 0 LVL 8 Overall: Level 8 BlackBerry 1 Message Expert Comment by:kind4me2008-03-13 Is this happening on all BB units or just one? Instructions for clearing cache and cookies are different for each browser and version. I would expect it to work. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. http://upintheaether.com/http-error/http-error-400-bad-request-on-blackberry-browser.php

Also on the time that it loads not everything is loading. Join Date: Aug 2004 Posts: 23 Post Thanks: 0 Thanked 0 Times in 0 Posts Is there a details button that provides more information ? Very easy to follow all of your instructions, especially with your illustrations. Follow: Twitter.com/pinstack | Facebook.com/PinStackers | LinkedIn -- Add-ons: Premium | Groups.

In any other browser it is working fine. When i click on details 'Invalid response code [-1]' Thanks for your help. I have the latest WordPress versions - and still get the error. Can you help me?

Reply Timour Rashed says: November 24, 2013 at 8:06 am What type of phone and browser (for example: safari) are you using? Reply Julie and Blu says: June 11, 2015 at 8:18 pm Thanks so much! In the Tasks section, click Edit Properties. Access the options from the main menu 2.

If in doubt or you don't understand how to find all the cookies the 400 error site is setting just delete all cookies - which isn't necessarily a bad thing to Have a great day. Contact Us - BlackBerryForums.com - Archive - Top LinkBack LinkBack URL About LinkBacks Bookmark & Share Digg this Thread! http://support.blackberry.com/kb/articleDetail?ArticleNumber=000013784 Welcome to the official BlackBerry Support Community Forums.

By the way - nice site Pamela : ) Greetings Timour. Search the site Search for: Subscribe to Blog via Email Enter your email address to subscribe to this blog and receive notifications of new posts by email. This is exactly what it is saying.. " HTTP Error 400: Bad Request The server coud not undersand the page request, or was unable to process it for some reason. I've tried deleting all the cookies, cache, history, everything.

To create a new proxy mapping, click New. Check your proxy logs if you have one in place. 0 Message Author Comment by:ODOTServer2008-03-13 the BES is not talking through a proxy 0 LVL 8 Overall: Level 8 To create a new proxy mapping, click New. The 400 error may be the result of a now trashed cookie - but you need to find all the cookies that the page is setting.

Argh! More about the author How to install pyrit in Kali Linux Archives September 2016(1) August 2016(1) February 2016(1) November 2015(1) August 2015(2) July 2015(1) May 2015(1) November 2014(1) October 2014(4) July 2014(1) February 2014(1) January Reply Timour Rashed says: December 13, 2012 at 3:31 pm Which URL are you trying to access? I still get the above error message.

I have to clear cookies and cache a few times per session when just trying to post a new article to my blog. Originally Posted by amazinglygraceless Are you sure you are typing the address correctly? According to the message, this is just a first step. check my blog It happens on all browsers.

On the Home screen of the BlackBerry smartphone, open the BlackBerry Browser. If it is happening on one and not the other then it might be a DNS issue, or a port issue. 0 Message Author Comment by:ODOTServer2008-03-13 the server i am Made the change in browser config, and bang im back to spying!

I am facing an issue with Firefox browser only and the client doesn't want to remove the cookie again and again.I am not sure how the corrupted cookie is getting generated,is

In the URL above, the domain is "abc.com" and "morepages" is a sub-site. Whenever I try to go to tumblr, it shows up as a blank white page and in the top left corner it just says: "400 Bad request Your browser sent an Offline 04-20-2006, 08:32 AM #10 (permalink) mannaggia Knows Where the Search Button Is Join Date: Oct 2005 Model: 8700 Carrier: Cingular Posts: 23 Post Thanks: 0 Thanked 0 Offline 04-25-2006, 11:58 PM #11 (permalink) BigSteve New Member Join Date: Apr 2006 Location: Cambridge Model: 8800 Carrier: Rogers Posts: 2 Post Thanks: 0 Thanked 0 Times in

Bye Reply Pamela Rose says: August 12, 2013 at 6:27 pm Did not work for me for Firefox, which seems to be the only browser giving this error. it is only with m.youtube.com and with a few other sites.. Verizon? http://upintheaether.com/http-error/http-error-400-blackberry-browser.php Our network admin swore up and down that the BES was not going through a firewall - and it wasn't, but when they removed the firewall they didn't update the router