Home > Http Error > Http Error 400 0 64

Http Error 400 0 64


nzdev replied May 18, 2008 Check that you don't have both PMTU enabled and ICMP blocked, that will produce the symptoms mentioned. I am told the user is still using the same browser. We have also had referances to http://support.microsoft.com/kb/919797/en-us and have changed our MinFileBytesPerSec to 0 (disabled it.) As a side note, the two servers in this web farm are running on VMware None 0 Points 18 Posts Re: Website stops working after few requests Mar 26, 2010 01:48 AM|ank_dotnetdev|LINK Hi Richard, I will be glad if i could help you. this content

We are using the hostname, but perhaps there could be a proxy server between the client and server which is using the IP instead..? –wweicker Aug 28 '09 at 15:45 add I notice in the log record from the HTTPERR log file, that the post is HTTP 1.0, which looks a little funny. Go back to the previous page. In my client's environment, firewalls will block all the traffic going into the servers unless the need arises and we have to write in service requests to open up the port. https://forums.iis.net/t/1131858.aspx?Post+Problem+400+0+64

Iis Timer_entitybody

Any help would be greatly appreciated. It could also happen if an entity between the client and the server, such as a proxy server or other network device, intercepts a response from IIS and overrides it with Its displayed only once i.e when the page loads for the first time. Any thoughts?

In my particular case, the problem was that the NetScaler had a feature called "Intergrated Caching" turned on (http://support.citrix.com/proddocs/topic/ns-optimization-10-5-map/ns-IC-gen-wrapper-10-con.html). Treat my content as plain text, not as HTML Preview 0 … Existing Members Sign in to your account ...or Join us Download, Vote, Comment, Publish. I checked the memory usage, cpu time - NO ISSUES. Sc-status 400 Check if request times out.

I can do the exact same functionality they are and mine works fine. If similar results are seen, its a network issue. I have a user posting to a page. Hot Network Questions How to handle a senior developer diva who seems unaware that his skills are obsolete?

But the bad news is "The Problem Continues!!!" HTTP Error Log: 2010-02-26 04:27:58 1358 xxx.xxx.xxx.xxx 80 HTTP/1.1 POST /default.aspx - 10 Timer_EntityBody application_name No entry in event log. Sc-win32-status 995 In the log file, both POSTs are identical. Privacy Statement Terms of Use Contact Us Advertise With Us Hosted on Microsoft Azure Follow us on: Twitter Facebook Microsoft Feedback on IIS Powered by IIS8 Sign InJoin SearchIIS Home Downloads Reply ank_dotnetde...

Sc-status 500 Sc-win32-status 64

We have been doing some research on this problem, and have found referances to http://support.microsoft.com/kb/886461/ but this does not apply as we have SP2 installed, and that supersedes this hotfix. read review Thanks John Reply [email protected] 4640 Posts MVPModerator Re: Post Problem - 400 0 64 Jul 10, 2007 03:40 PM|[email protected]|LINK A 400 is a bad request, often a coding error. Iis Timer_entitybody Let's work to help developers, not make them feel stupid. Sc-substatus All-Star 70248 Points 10442 Posts Re: Website stops working after few requests Feb 03, 2010 09:00 AM|[email protected]|LINK Test the site with a Hello World app.

There is little you can do on the server itself. //David http://w3-4u.blogspot.com http://blogs.msdn.com/David.Wang // Report this message « COM+ idle shutdown inconsistency after moving from Index IIS 5 with IIS 6 news There was a request coming into the server via port 9090, but the response was sent to a random port number. Get the weekly newsletter! Terms of Service Layout: fixed | fluid CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100 Software engineering in a can A repository of my past programming Sc-win32-status 0

Can you elaborate on this any? When I try to access the site at work it hangs. waiting... have a peek at these guys Thanks again.

Thanks. Timer_connectionidle At a particular point, they click a button to do a post and the browser just hangs. Anyways I have checked DNS Server, its not overloaded.

Windows firewall is switched off.

Is it illegal for regular US citizens to possess or read documents published by WikiLeaks? The router The DNS. After some research, i found out that the error code represents Bad request. Connection_abandoned_by_reqqueue If you can access a machine which produces such problem or if you can reproduce the issue, I suggest you to ping the server with load 1472 (1500 - 28 ICMP

The limit of this timer is initially set to the > ConnectionTimeout value (normally 2 minutes). Can't tell much, what about http.err log ? More Windows Groups Your account is ready. check my blog Beginning in IIS 6.0, the HTTP.sys component handles incoming HTTP requests before they are passed along to IIS, and is the component responsible for blocking requests that don't meet the IIS

It only doesn't work in Win XP. Client requests with large content length headers can cause this error. Is there any way to safely check expensive electronics on a flight? new function(){} vs new Function(); more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life /

Microsoft makes no warranties, express or implied. But the problem is same. Posted on 2005-07-30 06:02:28 by someone Are you running on Windows Server 2003 SP1? Not the answer you're looking for?

Did you find a solution to the problem? When I access one of the pages on their server from our office, the page gets hit once. Also, this post never makes it back to my asp.net code. Moreover i am failed to find some helping material by googling.

HTTP 400 / Timer EntityBody error Thomas asked May 7, 2008 | Replies (2) Last month we migrated to new servers and network equipment within the same hosting provider About 1% Cheers, Bernard Cheah Reply john_paul_37... 3 Posts Re: Post Problem - 400 0 64 Jul 11, 2007 09:02 AM|john_paul_37421|LINK This is from the http.err log 2007-07-10 17:07:04 4193 80