Home > Http 500 > Http 500 Error Winamp

Http 500 Error Winamp

Winamp Forums Home Search Today's Posts Mark Forums Read Members List FAQ help Register Rules Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support HTTP 1.0/500 Internal Server Error If anyone has any advice, I'd greatly take it! Convert text to image file (GIF, JPG, PNG etc.) Free to use. I had already installed the latest soundcard driver, but it did'nt make any changes. this content

http://www.loyalistbears.co.uk - Free Loyalist Radio. wenn antwort kommt poste ich hier rein ;-) EDIT (autom. I don't understand how it could ever be so tricky, but you cannot solve it any other way, look around, every forum ends up in the question only you answered. I finally found an easy way to fix it! http://forums.winamp.com/showthread.php?t=48245

Is it the problem with the server? SecureITGroup Proficient Posts: 293 3+ Months Ago I went to my Winamp and it is version 5.20 and if you go to the WinAmp Preferences (Ctrl+p)and click on output. We must have all contracted the same trojan lol.Good luck, people! lorene222 Born Posts: 1 3+ Months Ago This is how I solved the same problem: Go to Start -> Settings -> ControlPanel -> Administrative Tools -> Services.

It also wont play sound from Youtube. In addition to the 500 error notified back to the client, the Web server should generate some kind of internal error log which gives more details of what went wrong. and i have already un-installed Winamp. i have a motherboard sound card and a soundblaster live! 5.1 sound card but neither are found when my computer is looking for a sound device - it just says there

I need this working right away.. Most new devices are Plug and Play, so you rarely need to go beyond this step. When my speakers are plugged in the sound/audio stuff in Control Panel are disabled. click for more info Our really simple guide to web hosting (getting your web site and email addresses on the Internet using your own domain name).

So, if there is any other sollution, please help me! Sigi hope that helps -Pigskin- Solthiel Born Posts: 1 3+ Months Ago Okay, here is my problem. This is against my previous experience and I knew for sure there must be a solution to recover to previous stage. There are three choices in my case. 1)waveOut output v2.0.3 [out_wave.dll] 2)Nullsoft Disk Writer plug-in v2.0c (x86) [out_disk.dll] 3)DirectSound output v2.2.12 [out_ds.dll] 5.

It is a "Integrated 7.1 Capable Intel(R) High Def. cj8rckclr Born Posts: 2Loc: Huntsville, AL 3+ Months Ago i just had the same problem....but none of my windows sounds work...everything works, but just has no sound....and i got the winamp i went in to the options sectionand under plugins, in th output area i saw the out_ds.dll file was there.. i don't know how but it is.out_ds.dll , Sound Card Driver and Winamp installation are not problem.System restore to System restore point (was made minute ago) fix it.

It's okay since I'm able to fix the problem by restarting but it's annoying that I have to restart every now and then... news Windows was completely unresponsive and I could not exit full screen mode of the video. i went in to the options sectionand under plugins, in th output area i saw the out_ds.dll file was there.. Set its Startup property to Automatic so that it starts everytime when you start your system.

I read the advice of the 1st page posters about the out_ds.dll files and how installing/updating Winamp caused it to switch the sound card settings. And in the end, it doesn't seem like breaking my back over considering I'd like my sound to work on all parts of my computer, not just in winamp. ipsec Born Posts: 1 3+ Months Ago Ya so I just got new speakers today [ Heart Black Friday ]. have a peek at these guys In the Confirm Device Removal dialog box, click OK.

VIA Audio (WAVE) (music actually played for that option). I can only close the software which is using the soundcard in order to use another music player. Check these things: 1) Control Panel, Sound and Audio.

Also, this isn't a winamp problem either, after that add and remove programs thing, NONE of my sounds work.

I rebooted and then started getting the error message. trunkscannon Born Posts: 1 3+ Months Ago xyccoc wrote:i had the same problem today.. If you happens to come here, you find a solution. When I check my control panel, it says that there is no hardware found for sounds even if everything worked perfectly when I turned the computer initially.

You seem to have CSS turned off. walrusofdeath Born Posts: 1 3+ Months Ago I'm also having the same problem as pfnagel. But Winamp plays its sound only in headphones. check my blog I hope this helps a lot of people out because it is one annoying problem.

Please don't fill out this field. Firstly, I have no sound anywhere...this isn't simply a problem with winamp as far as I can see. Thanks. Worked for me.

Now I can open several media playing softwares to play musics at the same time.. Please install proper drivers or select another device in configuration.Error code: 88780078*twitch*What happened?reinstall your sound drivers. Neue Frage stellen? I went into volume control and clicked options - properties, then simply changed the setting from input to output, clicking playback as well.

I'm not having any IR problems, and the device is setup correctly, but it's like Windows doesn't see it. If that's the case with you, just roll back your driver. Cheers if anyone can help, Dougle. drewrowland Posted 3 years ago So mine looks just like that.

I am having the same problem.. What I did is exactly as you guys told me . 1. Anyone think they can fix my problem? This fixed my problem This did not work for me.

Have fun Averixx Born Posts: 1Loc: La Vista 3+ Months Ago my winamp works now but now on some songs it plays but softly than explodes to the regular way the The error with SocialBookmarking is more confusing. Hope this might help out someone else!